Search found 48 matches

by Mijzelf
Sat 5. Oct 2019, 21:05
Forum: Entware-ng
Topic: Perl-5.28 und OpenSSL
Replies: 4
Views: 6996

Re: Perl-5.28 und OpenSSL

For completion: The above leads indeed to a SSLeay.so like below: ldd /i-data/70be7240/root/.cpan/build/Net-SSLeay-1.88-0/blib/arch/auto/Net/SSLeay/SSLeay.so libssl.so.1.0.0 => not found libcrypto.so.1.0.0 => not found libz.so.1 => /opt/lib/libz.so.1 (0x2abc6000) libgcc_s.so.1 => /opt/lib/libgcc_s....
by Mijzelf
Thu 3. Oct 2019, 10:40
Forum: Entware-ng
Topic: Perl-5.28 und OpenSSL
Replies: 4
Views: 6996

Re: Perl-5.28 und OpenSSL

I think the compiler/linker by default doesn't address the /opt prefix. If you run ldd /i-data/70be7240/root/.cpan/build/Net-SSLeay-1.88-10/blib/arch/auto/Net/SSLeay/SSLeay.so it will show you a 'not found' for libssl.so.1.0.0, because is searches in /lib and /usr/lib. That seems strange, as at link...
by Mijzelf
Tue 24. Sep 2019, 09:43
Forum: Entware-ng
Topic: [HOWTO] Install samba 3.6.25 on a ZyXEL fw4 nas
Replies: 12
Views: 12519

Re: [HOWTO] Install samba 3.6.25 on a ZyXEL fw4 nas

My fault was that I was always trying the comands with "su" (as stated in the HowTo), alternatively with user "admin" in the ssh. The way to success was finally to login with user "root" Really? That's new to me. Can you login as admin and post the output of echo $PATH...
by Mijzelf
Sun 22. Sep 2019, 14:27
Forum: Entware-ng
Topic: [HOWTO] Install samba 3.6.25 on a ZyXEL fw4 nas
Replies: 12
Views: 12519

Re: [HOWTO] Install samba 3.6.25 on a ZyXEL fw4 nas

mes wrote: @Mijzelf: Any idea?
Not directly. It should have worked. In the webinterface you should be able to find the log of the initial install. Can you post that?
by Mijzelf
Thu 12. Sep 2019, 17:01
Forum: NAS Geräte - FW5 Geräte / NAS devices - FW5 devices
Topic: Entware php7 fehler
Replies: 3
Views: 4363

Re: Entware php7 fehler

The 542 has enough 'oemph' to run any webserver. The Entware repo contains the 3 'big ones', Apache, nginx and lighttpd. They will all do their job. I would choose for nginx, for no other reason than that it's the most modern one. About Entware 3.x, what exactly do you mean? The naming of the variou...
by Mijzelf
Mon 9. Sep 2019, 08:26
Forum: NAS Geräte - FW5 Geräte / NAS devices - FW5 devices
Topic: Entware php7 fehler
Replies: 3
Views: 4363

Re: Entware php7 fehler

Entware-ng is designed to co-exist with the firmware with as less interaction as possible, to prevent the firmware from mal-functioning. This also means that php installed in Entware-ng is not even detected by the firmware (and by stock packages). If you want to use php7 to run owncloud, you'll have...
by Mijzelf
Sun 1. Sep 2019, 13:11
Forum: NAS Geräte - FW5 Geräte / NAS devices - FW5 devices
Topic: NAS542: SD Karte defekt -> Bootloop
Replies: 11
Views: 6468

Re: NAS542: SD Karte defekt -> Bootloop

Any hints how to return it nearly stock state? Unfortunately not. In case of uboot, you can just erase the enviroment paritition, in which case it falls back to the build in defaults, which are in most cases right. You just need to manually change the mac address, in case it's stored in uboot envir...
by Mijzelf
Sat 31. Aug 2019, 17:59
Forum: NAS Geräte - FW5 Geräte / NAS devices - FW5 devices
Topic: NAS542: SD Karte defekt -> Bootloop
Replies: 11
Views: 6468

Re: [Gelöst] NAS542: SD Karte defekt -> Bootloop

That's great.

Out of curiosity, do you have a serial log of the bootloop?
by Mijzelf
Tue 27. Aug 2019, 08:45
Forum: NSA Geräte - FW4 Geräte / NSA devices - FW4 devices
Topic: Zyxel NSA325 V1
Replies: 8
Views: 6913

Re: Zyxel NSA325 V1

Was mich nur stuzig macht ist das Image gepackt ist dort nsa310_fw ich hab doch ein nsa325 kanns auch daran liegen - ein umbenennen hat auch nicht geholfen. This is the 'official' rescue key, which ZyXEL provided years ago, and it's known to work. The nsa310 is older that the 325, and it has the sa...
by Mijzelf
Tue 27. Aug 2019, 08:35
Forum: NAS Geräte - FW5 Geräte / NAS devices - FW5 devices
Topic: NAS542: SD Karte defekt -> Bootloop
Replies: 11
Views: 6468

Re: NAS542: SD Karte defekt -> Bootloop

I don't think one of those keys will help, as they are dependent on a script in the firmware to be executed. Yet it won't hurt to try. If you can get telnet access using the UUK in combination with the 'telnet and stop' script, it might be possible to investigate things. (By the way, you'll have to ...